Quote Originally Posted by Dazzard View Post
Instructions for installing the latest version of XTC to Terran conflict: http://www.thexuniverse.com/threads/...-(hotfix-2-2a)
Instructions for the Experimental version for Albion Prelude: http://www.thexuniverse.com/threads/...-(hotfix-2-2a)

Stick to the page for the version you are trying to get and make sure to make A COPY of a fresh install and follow the instructions on that copy. DO NOT install the bonus pack either as that is NOT compatible with either versions of XTC and the NoSteam.exe you can get from the egosoft website also stops steam messing files up and breaking XTC

Hope this helps if you still needed it =)
Thank you, i already read that page about 10 time at least lol ..
but anyway thank you for the support =)
english is not my language so i didnt understand the part of the fix 2.2a
!!