• Crazy
  • Cool
  • Awesome
  • Angry
  • Happy
  • Hungry
  • Sad
  • Shy
  • Tired
  • User Tag List

    Thanks Thanks:  0
    Likes Likes:  0
    Dislikes Dislikes:  0
    Results 1 to 6 of 6

    Thread: Do These Scripts Work With Xtended Mod?

    1. #1
      TXU New Member caedo's Avatar
      Credits
      296.36
      Points
      453
      This user has no status.
       
      I am:
      ----
       
      Total Contributions For

      caedo      £ 0.00
      Total Downloaded
      0
      Total Downloaded
      0
      Main InfoStatus and ThingsPoints and CreditsOther
      Join Date
      04-05-2006
      Posts
      1

      Default Do These Scripts Work With Xtended Mod?

      Hi!

      Are they working with the XTended Mod?
      Especially, does the bulk transporter upgrade work with those M7\'s?

      0 0 0
       

    2. #2
      TXU Legend al_main's Avatar
      Credits
      300.86
      Points
      6,770
      This user has no status.
       
      I am:
      ----
       
      Total Contributions For

      al_main      £ 0.00
      Total Downloaded
      0
      Total Downloaded
      0
      Main InfoStatus and ThingsPoints and CreditsOther
      Join Date
      25-03-2006
      Location
      England
      Posts
      1,283

      Default Do These Scripts Work With Xtended Mod?

      Yeas, all my scripts should work with the Xtended Mod.

      (incase anyones wondering about the lack of recent updates i\'ve been scripting for the Xtended mod recently and that has taken priority over my scripts for the moment )

      0 0 0
       

    3. #3
      TXU Jr. Member Sunspire's Avatar
      Credits
      251.36
      Points
      580
      This user has no status.
       
      I am:
      ----
       
      Total Contributions For

      Sunspire      £ 0.00
      Total Downloaded
      0
      Total Downloaded
      0
      Main InfoStatus and ThingsPoints and CreditsOther
      Join Date
      02-10-2006
      Posts
      50

      Default

      Hi, Al_main, is it possible that the bulk transporter is an illegal item? My elephant was just attacked by a boron police ship and it had nothing specific on board. Only one addition, is the spaceflys catcher software an illegal item?

      0 0 0
       

    4. #4
      The X Universe Founder Mokonzi's Avatar
      Credits
      7,682.15
      Points
      52,464
      is working on Project X
       
      I am:
      Happy
       
      Total Contributions For

      Mokonzi Points (Total)      £ 215.00
      Total Downloaded
      0
      Total Downloaded
      0
      Main InfoStatus and ThingsPoints and CreditsOther
      Join Date
      03-01-2006
      Location
      Leeds
      Posts
      10,061
      Blog Entries
      6

      Default

      You mean Sapcefly Collector? Yes, it's illegal with at least the Boron.

      Mokonzi
      0 0 0
       

    5. #5
      TXU Jr. Member Sunspire's Avatar
      Credits
      251.36
      Points
      580
      This user has no status.
       
      I am:
      ----
       
      Total Contributions For

      Sunspire      £ 0.00
      Total Downloaded
      0
      Total Downloaded
      0
      Main InfoStatus and ThingsPoints and CreditsOther
      Join Date
      02-10-2006
      Posts
      50

      Default

      Ok then forget about my answer... I was just wondering, because I think it was the first time I installed the space fly thing in my very long X3 history... rofl. Sorry about that. Next time I double check... But thanks for the great script, trading is so much more easier with the bulk transporter...

      0 0 0
       

    6. #6
      TXU New Member arigon2001's Avatar
      Credits
      206.36
      Points
      373
      This user has no status.
       
      I am:
      ----
       
      Total Contributions For

      arigon2001      £ 0.00
      Total Downloaded
      0
      Total Downloaded
      0
      Main InfoStatus and ThingsPoints and CreditsOther
      Join Date
      26-07-2007
      Location
      Austin, TX
      Posts
      1

      Default

      Great scripts! Just one thing... they are no longer supported due to the new updates for the packager...

      I get many errors due to it being no longer supported when it tries to install the .spk files. Your files need to be updated me thinks...

      So what I am trying to say is that I want your scripts for the Xtended 7.0 but can't download them because they are no longer supported by the older version...

      0 0 0
       

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •