• Crazy
  • Cool
  • Awesome
  • Angry
  • Happy
  • Hungry
  • Sad
  • Shy
  • Tired
  • User Tag List

    Thanks Thanks:  0
    Likes Likes:  0
    Dislikes Dislikes:  0
    Results 1 to 6 of 6

    Thread: Xtended .6 Download + Patches

    1. #1
      Mox Points for Infraction Points (Given)
      Guest Mox's Avatar

      Default Xtended .6 Download + Patches

      New Trailer featuring all the best bits of Xtended 0.7...

      Download it here:



      Courtesy of Egosoft


      Xtended-MOD Public Beta .6a Phase I

      THIS VERSION IS NOT COMPATIBLE WITH X3 VERSION 2.0.2

      DOWNLOADS :
      YOU NEED TO DOWNLOAD+INSTALL BOTH THE CORE-MOD AND THE PATCH!
      (In case of Patch releases, plz only download the patch and NOT the core-mod).
      (The current Xscript Installer required: v1.71)


      Xtended Core-Mod .6 spk:

      Xtended Patch .6b spk - Updated patch - includes new bug fixes:



      Tships MINIPATCH .6B.2 - includes fixes for mixed up ships. Install after installing patch .6B:


      Temporary German coded XML's:
      Xtended Mod Deutsch/German T Files .spk:
      NOTE(antagonist): Errors have been fixed, file updated. Have fun!
      Temporary Italian coded XML's:
      SOON

      Install:Overwrite the current .6a XML's in your X3 Reuniont directory
      Properly translated German and Italian t-files are in the making :wink:

      The Xtended Mod forums
      Installation Manual
      XScript Installer

      .6b Features:
      • XScript Installer Package for near fail-safe installation.
      • AL Plugin with build in error-checking and safeguard routines.
      • 11 New M7-class Frigates.
      • 18 New M6-class ships.
      • 1 New Orbital Weapons Platform XL.
      • 4 New M8-class ship, Utility Frigates.
      • 1 New M0-class ship.
      • 6 New TS class ships.
      • 8 New M1/M2/TL class ships.
      • 1 New TP class ships.
      • 7 New M3/M4/M5 class ships.
      • All ships buy- and playable and used by NPC's.
      • All Pirate/Yaki/Xenon/Terran ships buy- and playable.
      • Extensive rebalancing of ships compliant with default X3.
      • Visual Enhancements and new Effects like Missile- and Shiptrails.
      • All new Explosions with shockwaves!
      • A Great number of new animated Turrets and Mainguns.
      • New Weapons like the Heavy Missile Cannon.
      • User selectable option for ships explosions to cause damage
      • Many other tweaks and improvements over original X3.
      • Phase I Introduction of a NEW RACE


      Compatibility:
      The Xtended Mod has been tested with X3 patches 1.4.2 and 1.4.3

      This Mod is a Public Beta, however;
      great care has been taken to make it userfriendly,
      stable and compatible with standard X3 savegames while
      also including an uninstall option that will remove any
      trace of the mods ever being present in your Universe,
      (and therefore your savegames).
      The Xtended-Mod install process can be slightly intimidating,
      but if you follow the installation guide on the Xtended (XTU) forum
      all should be well. Please DO follow the installation guide.


      The Xtended Mod forums
      Installation Manual
      XScript Installer

      Balance and Ships statistics:
      Xtended .6 XLS
      Xtended .5C XLS

      SCREENSHOTS:

      M2M Missile Destroyer
      Paranid Poseidon Can mount the NEW Heavy Missile Cannon.

      M2
      Terran Tyr
      Khaak T2

      TL
      Terran Asgard Super TL

      M1
      Yaki Akuma

      M0 >Spoiler imageXtended .6 Phase II ETA: 3 weeks<[/b]
      Enjoy playing Xtended!


    2. #2
      Mox Points for Infraction Points (Given)
      Guest Mox's Avatar

      Default Re: Xtended .6 Download + Patches

      UPDATE

      A new Patch 6a is available via the original Patch 6a download link.
      The patch fixes many minor issues.

      -Vidar MM6 now for Sale at Terran SY
      -Argon M0 mission completed CTD fixed.
      -Otas reports corrected.
      -Certain BBS reports tweaked.
      -Pirate SY problems corrected.
      -Goner Donation rep fixed.

      Install: Xscript manager package, install over old Patch 6a.



    3. #3
      TXU Legend al_main's Avatar
      Credits
      300.86
      Points
      6,770
      This user has no status.
       
      I am:
      ----
       
      Total Contributions For

      al_main      £ 0.00
      Total Downloaded
      0
      Total Downloaded
      0
      Main InfoStatus and ThingsPoints and CreditsOther
      Join Date
      25-03-2006
      Location
      England
      Posts
      1,283

      Default

      UPDATE

      A new Patch 6b is available via the Patch 6b download link.
      The patch fixes many minor issues.

      http://www.thexuniverse.com/viewtopic.php?t=1371

      Install: Xscript manager package, install over old Patch 6a.


    4. #4
      The X Universe Founder Mokonzi's Avatar
      Credits
      7,682.15
      Points
      52,464
      is working on Project X
       
      I am:
      Happy
       
      Total Contributions For

      Mokonzi Points (Total)      £ 215.00
      Total Downloaded
      0
      Total Downloaded
      0
      Main InfoStatus and ThingsPoints and CreditsOther
      Join Date
      03-01-2006
      Location
      Leeds
      Posts
      10,061
      Blog Entries
      6

      Default

      Temporarily stopped new download while we adjus the files. Download back online soon.

      Mokonzi

    5. #5

    6. #6
      TXU Hero Syklon's Avatar
      Credits
      324.36
      Points
      4,957
      This user has no status.
       
      I am:
      ----
       
      Total Contributions For

      Syklon      £ 0.00
      Total Downloaded
      0
      Total Downloaded
      0
      Main InfoStatus and ThingsPoints and CreditsOther
      Join Date
      21-02-2006
      Location
      Texas
      Posts
      999

      Default

      The following was posted in our ES thread, and may prove useful for members with the 2.0 version that wish to downgrade in order to play 0.6b. Please keep in mind that the XTM team did not do this, and as such are not responsible for it, please direct any questions regarding it to UniTrader {KBG} on the ES forums.

      Thanks to UniTrader {KBG} for making it and subluigi for the original post in the englsih ES thread.

      Quote Originally Posted by subaluigi
      Salut à tous, salut ATAMAH,

      well, talking about that the current Mod .6b isn't compatible with 2.0.02, I've read something in the 'German S&M Forum' about a "downgrade-patch" wich makes 2.0.02 games to a 1.4.03 game, so it would be possible for users who just bought the game with a newer game-version to run the current mod with their game.

      UniTrader {KBG} wrote:
      wollte nur hier mitteilen, dass ich heut ne kleine mod releast hab, die ein Spiel der Version 2.0 auf 1.4.03 runterpatcht, womit man ohne Kompatibilitätsprobleme die XTM spielen kann und wie unter 2.0 keine DVD mehr braucht Link

      Hinweis: diese mod muss die niedrigere Priorität als die XTM haben, hier kurz die vorgehensweise, um von der XTM unter 1.4.03 auf die XTM unter der "runtergepatchten" 1.4.03 zu spielen:

      - XTM KOMPLETT deaktivieren
      - den Patch 2.0.02 installieren
      - meine Mod als Fake-Patch installieren (also die Dateien in der zip 10.cat und 10.dat umbenennen)
      - die XTM wieder aktivieren


      ich hoffe, dass das so richtig ist, weil ich den Scriptinstaller nicht verwende... ich hab aber genug drüber gelesen denke ich ^^
      well, as I said, UniTrader says, that it is possible to run the XTM .6b u just have to (for those who are running version 1.4.03 but want the advantage of the no-CD-patch from 2.0.02 and being able to play the mod...):
      -
      XTM KOMPLETT deaktivieren
      - den Patch 2.0.02 installieren
      - meine Mod als Fake-Patch installieren (also die Dateien in der zip 10.cat und 10.dat umbenennen)
      - die XTM wieder aktivieren
      -> - deactivate everything (XTM)
      -> - install patch 2.0.02
      -> - install UniTraders 'fake patch' ((re)name the Data in his ZIP-file 10.cat and 10.dat)
      -> - activate everything again (the XTM).
      Ah, and he gave the hint:
      Hinweis: diese mod muss die niedrigere Priorität als die XTM haben, hier kurz die vorgehensweise, um von der XTM unter 1.4.03 auf die XTM unter der "runtergepatchten" 1.4.03 zu spielen:
      -> to play the XTM with patch 1.4.03 follow the procedure (look above) and he says that his mod needs to have a "lower priority" than the XTM.
      Ouuu, btw, he feels sorry, 'cause he doesn't use the "Scriptinstaller" and hopes, that everything works fine.

      For me, sounds for a solution for some people wanting to check out the current mod-version....

      to get the "downgrade-mod" just click on the orange "Link" in the first quote and than, in UniTrader's thread -> "Downloadlink"
      I bet, if there is a problem or u have a question, UniTrader will help u, even in english - I know he is able to speak it very well. Contact him with PM or in one of his threads in the 'German Forum'.

      Just wanted to tell u boys & girls

      Merci à tous, merci beaucoup et à la prochaine,


      Louis


      PS. Ouuu :s Well, I'm not sure about a savegame compatibility, so it would be better to make a backup of your saves first, just to have a guarantee, that nothing is lost (I'm talking about 2.0.02 savegames down to 1.4.03 savegames. The others should do a backup as well, u never know, what will happen ). Perhaps 'UniTrader' can give an answer about the compatibility.
      Save game compatibility info:
      Quote Originally Posted by UniTrader {KBG}
      OK, here the short answer for the Save-Compatibility:
      The intermediate steps in brackets are incompatible...

      1.4.03 (-> 2.0) -> 1.4.03-Downgrade-mod -> 1.4.03-Downgrade-mod+XTM

      1.4.03+XTM (-> 1.4.03 -> 2.0 -> 1.4.03-Downgrade-mod) -> 1.4.03-Downgrade-mod+XTM

      hope you understand it



    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may post replies
    • You may not post attachments
    • You may not edit your posts
    •