• Crazy
  • Cool
  • Awesome
  • Angry
  • Happy
  • Hungry
  • Sad
  • Shy
  • Tired
  • User Tag List

    Thanks Thanks:  0
    Likes Likes:  0
    Dislikes Dislikes:  0
    + Reply to Thread
    Page 1 of 10 123 ... LastLast
    Results 1 to 10 of 92

    Thread: [0.6] Thread for Transparency\Texture\Invisibility issues

    1. #1
      TXU Sr. Member Noobtastic's Avatar
      Credits
      269.04
      Points
      754
      Total Downloaded
      0
      Total Contributions For

      Noobtastic      £ 0.00
      Total Downloaded
      0
      Main InfoStatus and ThingsPoints and CreditsOther
      This user has no status.
       
      I am:
      ----
       
      Join Date
      19-07-2006
      Location
      The Milky Way
      Posts
      0

      Default [0.6] Thread for Transparency\Texture\Invisibility issues

      All discussion concerning the above issues and reports on the matter belong in this thread.

      I am not your average, everyday noob.

    2. #2
      TXU Full Member unfunf's Avatar
      Credits
      260.04
      Points
      827
      Total Downloaded
      0
      Total Contributions For

      unfunf      £ 0.00
      Total Downloaded
      0
      Main InfoStatus and ThingsPoints and CreditsOther
      This user has no status.
       
      I am:
      ----
       
      Join Date
      02-08-2006
      Posts
      56

      Default Re: Transparency/Texture/Invisibility Issues.

      Apparently someone proved that this bug is not related to graphics cards. He did a reinstall of his game / multiple save game tests and was finally able to see the model that used to be disappearing. He also tried changing graphics cards drivers (to a completely different vendor of the driver, omegadrivers) to no avail. So I believe this to be a problem within the game and not something to do with video cards.

      Intel Core 2 Duo E6600 at 3600 mhz
      GeForce 8800 GTX @ 630/2070
      4 GB Patriot ram @ 4-4-4-12 T2, 800 Mhz
      2x36.4GB WD 10,000 RPM HDD

    3. #3
      TXU Ultra Hero DarkWrath's Avatar
      Credits
      269.04
      Points
      3,577
      Total Downloaded
      0
      Total Contributions For

      DarkWrath      £ 0.00
      Total Downloaded
      0
      Main InfoStatus and ThingsPoints and CreditsOther
      This user has no status.
       
      I am:
      ----
       
      Join Date
      14-07-2006
      Location
      Romania
      Posts
      1,001

      Default Re: Transparency/Texture/Invisibility Issues.

      There are separate problems. There is the white texture probleme(we hope we\'ve fixed it) , there is the one with ships that never have a model and the more common , disapearing textures that looks to be ES issue...

      [me=Stevio]: Hence the Topics Multiple Title :P[/me]

      "Cargo bay now contains: Sector : Home of Light" - Ship Verbose Computer

    4. #4
      TXU New Member darkfear's Avatar
      Credits
      402.70
      Points
      705
      Total Downloaded
      0
      Total Contributions For

      darkfear      £ 0.00
      Total Downloaded
      0
      Main InfoStatus and ThingsPoints and CreditsOther
      This user has no status.
       
      I am:
      ----
       
      Join Date
      02-08-2006
      Location
      Ingolstadt, Germany
      Posts
      48

      Default Re: Transparency/Texture/Invisibility Issues.

      As i\'ve posted in the other thread the Split Tiger never had a model in my savegame. Changing the video card drivers (Beta Drivers, offical forceware Release, laptopvideo2go.com drivers) didn\'t resolve the issue. Had the same problem with my save on another computer.

      Then I started a new game and voila the Tiger had a model. So it was somehow related to my savegame.


    5. #5
      TXU Jr. Member Diogo Marzo's Avatar
      Credits
      291.54
      Points
      486
      Total Downloaded
      0
      Total Contributions For

      Diogo Marzo      £ 0.00
      Total Downloaded
      0
      Main InfoStatus and ThingsPoints and CreditsOther
      This user has no status.
       
      I am:
      ----
       
      Join Date
      15-05-2006
      Posts
      0

      Default Re: Transparency/Texture/Invisibility Issues.

      Also, in 5c. I didn\'t have any problem w/ any of the ships and now Split tiger is totally invisible.


    6. #6
      The X Universe Founder Mokonzi's Avatar
      Credits
      7,687.85
      Points
      52,469
      Total Downloaded
      0
      Total Contributions For

      Mokonzi Points (Total)      £ 215.00
      Total Downloaded
      0
      Main InfoStatus and ThingsPoints and CreditsOther
      is working on Project X
       
      I am:
      Happy
       
      Join Date
      03-01-2006
      Location
      Leeds
      Posts
      10,062
      Blog Entries
      6

      Default Re: Transparency/Texture/Invisibility Issues.

      darkfear and Diogo Marzo, you both upgraded from .5c? What mods/scripts do you have running?

      Mokonzi

    7. #7
      TXU New Member darkfear's Avatar
      Credits
      402.70
      Points
      705
      Total Downloaded
      0
      Total Contributions For

      darkfear      £ 0.00
      Total Downloaded
      0
      Main InfoStatus and ThingsPoints and CreditsOther
      This user has no status.
       
      I am:
      ----
       
      Join Date
      02-08-2006
      Location
      Ingolstadt, Germany
      Posts
      48

      Default Re: Transparency/Texture/Invisibility Issues.

      No thats the problem. My first game (that with the Tiger without model) was a standart game and then I installed .6a straight. With various savegames I\'ve found out that the Tiger had no model from the installation of the mod.

      My new game is one started with the mod installed. The Tiger is there now but I\'ve some transpearancy issues with the Asgard and the Agamemnon so far. Sometimes they dissappear and I can only see the weapons and engine trails. But after a reload or a restart of the computer they are visible again.

      But those two games had two completely different problems. This time the ships are sometimes invisible but the Tiger was simply not there. It had a small target box and no engine trails or weapons were visible and it was undestructible because it could not be hit (see my post for pictures).


    8. #8
      The X Universe Founder Mokonzi's Avatar
      Credits
      7,687.85
      Points
      52,469
      Total Downloaded
      0
      Total Contributions For

      Mokonzi Points (Total)      £ 215.00
      Total Downloaded
      0
      Main InfoStatus and ThingsPoints and CreditsOther
      is working on Project X
       
      I am:
      Happy
       
      Join Date
      03-01-2006
      Location
      Leeds
      Posts
      10,062
      Blog Entries
      6

      Default Re: Transparency/Texture/Invisibility Issues.

      Ok, thanks for the info. We hope that the changes we have made in the currently being developed patch should resolve these issues.

      Mokonzi

    9. #9
      New user Points for Infraction Points (Given)
      Guest New user's Avatar

      Default Hidden Tiger

      I was flying the Tiger and had no issues until I switched to a turret. When I switched back to front view my ship was invisable. It stayed that way until I docked.


    10. #10
      The X Universe Founder Mokonzi's Avatar
      Credits
      7,687.85
      Points
      52,469
      Total Downloaded
      0
      Total Contributions For

      Mokonzi Points (Total)      £ 215.00
      Total Downloaded
      0
      Main InfoStatus and ThingsPoints and CreditsOther
      is working on Project X
       
      I am:
      Happy
       
      Join Date
      03-01-2006
      Location
      Leeds
      Posts
      10,062
      Blog Entries
      6

      Default

      Thanks New user, that's useful information. Hopefully what we have done should resolve the problem.

      Mokonzi

    + Reply to Thread

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may post replies
    • You may not post attachments
    • You may not edit your posts
    •