PDA

View Full Version : Pirate Falcon Raider (confirmed)



ytene
27-12-2012, 04:36 PM
I am not sure if this is a bug or not, so filing for reference:-

Shortly after Waves of Ammonia became open for access, I ventured into the sector on part of a 3-sector patrol mission. Whilst there, I spotted 2 craft that were showing in my Gravdar Summary as cyan in colour [which I presume/believe] means that they are salvagable craft. The first was an M3. It was of a pirate desgination and I believe based on the Paranid M3 variant [long thin body; triple rocket drive and that inflected tail fin over the top, complete with a rear turret]. The second was a Boron M6...

The M3 I could claim via the usual tactic - exit craft, approach, "Claim", etc. When I boarded her, however, I was unable to gain access to the Pilot's cockpit. Instead, repeated use of F1 would give me either an external view of the craft showing her from the rear [looking forward]; or a view out of the turret. Using the turret view, all of the controls were inverted. I could not fly her at all... even though, once claimed, she responded to autopilot commands.

The M6 I was unable to board. I am guessing - I have not tried this yet myself - that in order to access an M6 I need to use Marines and a Boarding Pod? I am curious to understand if the M3 issue is as designed? [ I contemplated experimenting, but in the end by the time she'd docked at a Shipyard I had purchased a thoroughly hardened Elite and was doing OK...]

Whilst passing, I have to say that 2.0 is absolutely beyond awesome. I had thought, with the Release of X3 and then X3:TC that there was just so much eye candy I could not be impressed further... Then came along Xtended, and now XTC 2.0, which is just stunning. Seriously, Egosoft should just have outsourced Rebirth's Artistic Design to you guys...

Nemoricus
27-12-2012, 05:20 PM
To claim an abandoned M6, you need to have Salvage Claim Software. You'll find it in any Teladi equipment dock.

The problems with the M3 sounds like a bug.

ytene
27-12-2012, 05:41 PM
Thank you - that worked a treat!

2Blackhawk
27-12-2012, 06:39 PM
Please post the name of the ship, so the wrong model can be confirmed. There is already a thread about a wrong M4 model here in the tech forum. Itīs a M3 but could you please have a look if it is the same?

ytene
28-12-2012, 09:09 AM
Blackhawk,
It was a "piratised" version of the Teladi Falcon, if that helps at all...

Regards,

C

K.J.
28-12-2012, 04:08 PM
It was the Pirate Falcon Raider.
Will be fixed in next patch. Funny fact: this bug has existed since V1.0

2Blackhawk
28-12-2012, 11:41 PM
locked