PDA

View Full Version : Universe expansion going backwards ?



code99
28-12-2012, 12:19 PM
First of all i would like to thank the team for their hard work on this awesome mod !!

Now to the issue at hand ... I started as a pirate and decided to fly around a bit and look for loot/salvage and such ... after some flying i ended up in Backhand Deals and after i saw that nothing there worth taking i decided to head back to split space only to find myself stranded in Aberon, there was no gate to Rhonkar's Dismissal I ... I didnt know what to think about it and said to myself that maybe there was no gate afterall so i used a cheat script to jump to Rhonkar's Dismissal I and once there i set my autopilot to jump through End of Patriarchate gate and activated the seta. When i was at roughly 30km away from the gate, it dissapeared ... went puff, just like that ... checked the map and it was gone ...

Whats happening ? Am i missing something ? Is this normal ?

I have installed XTC 2.0 on a clean x3tc install (fully updated) for those wondering and the cheat script is the script made by Cycrow which should not cause any issues as far as i know (and i have not used it in that game before the gates started disapearing)

2Blackhawk
28-12-2012, 01:42 PM
Hmm, what game start was it?
Afaik gates do not disappear. They are there but just lead to same sector until they are "unlocked" by the expansion phase

code99
28-12-2012, 03:13 PM
Space shanty start. Haven't tried other starts. I have tried playing again now and same thing, gates just dissapear.

I'll try reinstalling the game+mod and see how it goes

insolent1
28-12-2012, 03:19 PM
Aberons west gate is a trans orbital accelerator its at 67.7,0,2.1

Have you tried flying back to aberon from rhonkars dismissal?

It might be that part of space is not supposed to be accessed until the first expansion phase, i'll have to try that start.

Edit

That start is weird since you have sectors in your universe map that don't get revealed till the second expansion phase(unforfilled promises), also most of the split sectors are 1st phase of the expansion.
I think they wanted the player to start as a pirate in a pirate sector but it causes some weirdness.
Also you should not be running the plugin manager which is required to use the cheats.
That start is a terrible start most of the races hate you so when the universe starts to expand all the new stations will be red and they give you a buster....nice :lol:

code99
28-12-2012, 03:55 PM
That start is weird since you have sectors in your universe map that don't get revealed till the second expansion phase(unforfilled promises), also most of the split sectors are 1st phase of the expansion.
I think they wanted the player to start as a pirate in a pirate sector but it causes some weirdness.

Yeah I think you are right. I wont be reinstalling the game and instead play with another start.


Also you should not be running the plugin manager which is required to use the cheats.

Well I don't know another way of having the cheat script in my game without the plugin manager... I haven't seen any issues in my game (except the gate problem obviously) since i use the plugin manager for the cheats. Sadly I do not have the free time I once had to play games and X3 with this awesome mod makes the playing normally without cheats quite hard and long... cheats help me with this probem since i cant spend much time in game.


That start is a terrible start most of the races hate you so when the universe starts to expand all the new stations will be red and they give you a buster....nice

Yeah, its a pain in the ass playing that there but its darn fun and i like a challenge :)

Scoob
28-12-2012, 10:00 PM
From what I've seen, gates are always there, but lead back on themselves. TOE's on the other hand do NOT appear until the neighbouring sector is revealed.

I've been planting nav sats in ALL sectors as they uncover. On a border sector I might see N, S, E & W Gates on the map, but I'll only see links on the universe map once the expansion has occured. Note, the links appear before the adjacent new sector is uncovered.

With TOE's I could dump a NS and only see say N, S & W gates, yet a while later and EAST TOE will appear.

Oh, I did try the pirate start briefly, while testing an install on another PC. I did not run into such issues in those sectors, though I didn't explor too far.

Scoob.

code99
28-12-2012, 11:41 PM
i didnt pay attention to what type of gate it was so i cant say anything about that but on universe map the links were visible and on sector map i was heading to a gate/TOE (i had it selected as target) and it simply dissapeared, both the gate and the link on the universe map. This "event" was not the only one as ive seen on the universe map several links that simply vanished after a bit.

As it stands, the pirate start (space shanty) is unplayable for me. If i start with it i must hurry up and head towards a "core" system (not race core system but universe core systems that are revealed and linked at the start) so i dont get stranded in the starting sector for that game... if u know what i mean.

mikems22
29-12-2012, 12:09 AM
I have a question regarding expanding universe. Expansion is time related, or sector visited related? I've been in 76 sectors, and I don't see any new links, there are just "closed" gates.

insolent1
29-12-2012, 03:10 AM
There are 5 expansion phases if it is still working like v1.2, each expansion phase has a set amount of time between each phase and it normally takes around 6-12hours for the phase to complete ie all stations built.
I think its around 24 hours between each phase and this can be alterd in the AL plugin options, this is the only thing you can change with the universe expansion.
In my current game i'm at around 100hours and waiting for the 4th phase to begin with the AL plugin setting at 50%