PDA

View Full Version : Discussion Hostile vs Neutral indicators...



MadMac
29-12-2012, 05:51 AM
Ok, this is not a bug...at least I hope it's not a bug.
I have conflicting indicators for Hostile vs Neutral targets.
Let's take New Horizons with the huge amount of pirates in this sector.
When I pull up my sector map, all the pirates are in red (Hostile).
However, the HUD still shows them in blue (Neutral).
They stay blue until I put a few holes in their hull...then they go red.
I'm assuming this is becasue the pirate "Race" is still nuetral but I have pirates set to foe in my command console.
Anyway, it's a bit confusing at times.
With them being nuetral, at least they don't destroy my scavenager ship in New Horizons.

insolent1
29-12-2012, 12:45 PM
Check your global friend foe settings

Setting the race as a foe dosen't automatically make them attack you or your assets, you have to make them hostile

severniae
29-12-2012, 12:55 PM
I also have odd foe indicators - when flying around i seem to see he odd USC fighters going around - they show as red (although one member of their wing is blue) but don't attack me. Strange thing is I'm friendly with terrans.

insolent1
29-12-2012, 12:58 PM
The blue one is the wing leader thats why they don't attack.
Sometimes performing a freigt scan will reset the red indicator for ships although in terran space you will lose a small bit of rep since there is no police licence.

K.J.
30-12-2012, 07:31 AM
friend/foe setting on some patrol ships doesn't update, it is a bug.