PDA

View Full Version : Salvage got red!



duncan
01-01-2013, 12:55 PM
Hi everybody,
playing now for about 2 days ingame and now all the salvage shipes got red instead of becoming blue.
Doesn't matter if I shoot them down or some pirates. It is no problem to claim them but it is a little bit strange why this happens now.:?
Maybe someone has an idea?

Duncan

2Blackhawk
01-01-2013, 02:38 PM
If this wasnt the case before - what have you done? Installed anything additional (scripts, ships, etc)?

duncan
01-01-2013, 04:30 PM
Installation is Vanilla 3.2, no Bonuspack and of course XTC 2.0, no scripts, no ships!
I'm not hundred percnt sure, but I gues that I first realized this after claiming my first Heavy Hydra via boarding extension!

Duncan

Scoob
02-01-2013, 10:17 AM
You haven't somehow set neutral race as enemy in your Friend/Foe settings have you? That's all I can think of!

Scoob.

duncan
03-01-2013, 07:55 PM
Not in a way, but it is the same direction I guess that this has something to do with, because as I have seen now all the frighter drones flying throug the space are red too.

Scoob
06-01-2013, 12:27 AM
Ah yes, those Freight drones are "neutral" ships too it appears so, somehow, you've set Neutral Race to be an Enemy...odd though eh?

Scoob.

duncan
07-01-2013, 07:19 PM
Yes, realy strange thing, cause there is no adjustment anywhere for such a stupid behaviour.
I'll try a diffrent start and will see if in this one the ships are blue as they should be.

But thanks for your concen.

Duncan

Scoob
07-01-2013, 08:06 PM
Yes, you're right. However I wonder if you somehow attacked something neutral, thus making other neutral stuff show red? I have noticed some odd quirks with the friend/foe status of other neutral objects in the game.

Maybe a restart is you best option.

Scoob.

dctrjons
08-01-2013, 07:33 AM
One thing I've noticed...forgotten, and now saw again. There is a friend / foe over-ride. Kinda off topic but it may help some. At the VERY bottom of the F/F settings there is something to the effect of show 'hostiles' as friendly for friendly races. I think this forces enemies that hate you to appear neutral so you're AI or you don't accidentally make them aggressive.

Is this related? Eh, maybe to some scenarios. I know I'm hated by the Paranid but don't want to shoot up their transports unless I really want to, but they are red just like everything even though the race is set to neutral. I'll turn this on eventually :)

duncan
10-01-2013, 05:19 PM
So, I've made a restart and everything is working fine now.

So long.

Duncan

Scoob
10-01-2013, 08:55 PM
So, I've made a restart and everything is working fine now.

So long.

Duncan

Cool. Still and odd problem you had there, hopefully it'll not occur again. I still cannot think of any other possible causes.

Enjoy your new start!

Scoob.

Urizen
11-01-2013, 01:19 AM
claiming my first Heavy Hydra via boarding extension!

Ill just assume the pilot bailed on that ship, if so, the ship turned neutral and you boarded it, but for it to be boardable, it has to be an enemy!
Next time, use the Salvage Claim Software. Oh, and for your other problem, with neutral ships showing up red. open your ships command console,
scroll down to your Friend/Foe settings and select "Set from Global Commands", that should reset them.

S!

duncan
11-01-2013, 06:19 PM
Hi, Urizen
just as an info: take the settings from Global Commands had not solved the problem.
Playing X now for about dozen years, so of course this was the first thing I was looking for. And cencerning this boarding, before I send my Marines via boardiing extension I shot down the shields and as you surely know at certain point the ship will turn red, so it was not blue while boarding. But you are right, to avoid such thing again I'm usin now the SCS.

Thanks!

Duncan