• Crazy
  • Cool
  • Awesome
  • Angry
  • Happy
  • Hungry
  • Sad
  • Shy
  • Tired
  • User Tag List

    Thanks Thanks:  0
    Likes Likes:  0
    Dislikes Dislikes:  0
    Results 1 to 6 of 6

    Thread: Bugged gun placement?

    1. #1
      TXU New Member stethnorun's Avatar
      Credits
      106.88
      Points
      367
      This user has no status.
       
      I am:
      ----
       
      Total Contributions For

      stethnorun      £ 0.00
      Main InfoStatus and ThingsPoints and CreditsOther
      Join Date
      18-04-2009
      Posts
      6

      Default Bugged gun placement?

      So I just jumped into my fancy new Terran ship (started my first new game)...and when I try to rearrange my guns, they glitch in wierd ways, visually. When I put my two guns in slots 1 and 2, they appear (lovely by the way)...but when I press fire, one of them works right, the other one doesn't fire from the gun but instead from the other side of my hull.

      Then when I rearrange them to the other slots, the guns don't appear AT ALL. And the same mixed up firing happens again.

      Please tell me this is just a bug with this ship and that the rest work right. Half the fun of this game for me is outfitting my ship and making it look pretty.


    2. #2
      Moderator Kozaki's Avatar
      Credits
      5,151.30
      Points
      8,685
      This user has no status.
       
      I am:
      Tired
       
      Total Contributions For

      Kozaki - {M}      £ 0.00
      Main InfoStatus and ThingsPoints and CreditsOther
      Join Date
      22-08-2008
      Location
      Germany
      Posts
      1,957

      Default

      Welcome to TXU

      I think you install your weapons wrong or something in this way

      You can put the weapons in four different slots. You should see two weapons at the bottom left of your screen.



      You can sort your weapons in four different categories. Only activated wepons fire. In the following picture is the first weapon in the first group and the seconde weapon in the first and second group. With 1, 2, 3, 4 you can switch between the groups. In the picture is the second group chosen.







    3. #3
      Elder Administrator Aragon Speed's Avatar
      Credits
      533.43
      Points
      35,161
      This user has no status.
       
      I am:
      Crazy
       
      Total Contributions For

      Aragon Speed Points for Reputation (Given)      £ 0.00
      Main InfoStatus and ThingsPoints and CreditsOther
      Join Date
      21-10-2006
      Location
      Dazed and sore at the bottom of the ugly tree. YES I FELL!
      Posts
      8,380
      Blog Entries
      5

      Default

      Quote Originally Posted by stethnorun View Post
      So I just jumped into my fancy new Terran ship (started my first new game)...and when I try to rearrange my guns, they glitch in wierd ways, visually. When I put my two guns in slots 1 and 2, they appear (lovely by the way)...but when I press fire, one of them works right, the other one doesn't fire from the gun but instead from the other side of my hull.

      Then when I rearrange them to the other slots, the guns don't appear AT ALL. And the same mixed up firing happens again.

      Please tell me this is just a bug with this ship and that the rest work right. Half the fun of this game for me is outfitting my ship and making it look pretty.
      This unfortunately is a bug. You can find a user made patch that fixes this and other glitches here: http://forum.egosoft.com/viewtopic.php?t=239591


    4. #4
      TXU New Member stethnorun's Avatar
      Credits
      106.88
      Points
      367
      This user has no status.
       
      I am:
      ----
       
      Total Contributions For

      stethnorun      £ 0.00
      Main InfoStatus and ThingsPoints and CreditsOther
      Join Date
      18-04-2009
      Posts
      6

      Default

      Hmmm...well if it's just for this ship, I'm ok with that. I'm sure egosoft will fix it eventually and I don't want to screw around too much with player-made patches.

      Well needless to say, this is a pretty sad start to a game I was hoping to enjoy. Hope this doesn't reflect the rest of it.

      I mean come ON egosoft. It's the FIRST ship you own. Get it right!

      Last edited by Aragon Speed; 20-04-2009 at 11:37 AM.

    5. #5
      Elder Administrator Aragon Speed's Avatar
      Credits
      533.43
      Points
      35,161
      This user has no status.
       
      I am:
      Crazy
       
      Total Contributions For

      Aragon Speed Points for Reputation (Given)      £ 0.00
      Main InfoStatus and ThingsPoints and CreditsOther
      Join Date
      21-10-2006
      Location
      Dazed and sore at the bottom of the ugly tree. YES I FELL!
      Posts
      8,380
      Blog Entries
      5

      Default

      Unfortunately it isn't just the one ship.


    6. #6
      TXU New Member stethnorun's Avatar
      Credits
      106.88
      Points
      367
      This user has no status.
       
      I am:
      ----
       
      Total Contributions For

      stethnorun      £ 0.00
      Main InfoStatus and ThingsPoints and CreditsOther
      Join Date
      18-04-2009
      Posts
      6

      Default

      Sigh


    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •