• Crazy
  • Cool
  • Awesome
  • Angry
  • Happy
  • Hungry
  • Sad
  • Shy
  • Tired
  • User Tag List

    Dislikes Dislikes:  0
    Page 2 of 2 FirstFirst 12
    Results 11 to 17 of 17

    Thread: XTM + Scripts: Install Order?

    1. #11
      Swarmed by spaceflEyes Mangar's Avatar
      Credits
      132.00
      Points
      5,095
      is Making Holiday baskets of
      Space Fuel Jugs and Roasted
      Space Fly Baskets as gifts....
      PFfft!!!
       
      I am:
      Happy
       
      Total Contributions For

      Mangar - {M} Points for Shouts      £ 0.00
      Main InfoStatus and ThingsPoints and CreditsOther
      Join Date
      19-06-2011
      Location
      Stuck in a wormhole!!!
      Posts
      783
      Blog Entries
      5

      Default

      I figured one of the guru's might have jumped in who do the add ons you are talking about. One thing you might want to look up in a google search with in TXU is rename CAT files. there is a post about some scripts or Mod might need to be renumbered so they don't over wirte a cat file. Let me see if I can provide a link to read up on it.
      http://www.thexuniverse.com/archive/...p/t-16305.html
      Hope that helps out.


      Hmmm....there was something I wanted to mutter....must not be important after all
      [ Fluently verse in mutterings, babblings and ramblings ]

      "Never confuse education with intelligence." - unknown

    2. #12
      TXU Jr. Member The L0ne Gunman's Avatar
      Credits
      231.44
      Points
      578
      This user has no status.
       
      I am:
      ----
       
      Total Contributions For

      The L0ne Gunman      £ 0.00
      Main InfoStatus and ThingsPoints and CreditsOther
      Join Date
      22-01-2009
      Posts
      82

      Default

      Check the 'Scripts' directory of your installation. If there are any files in there with a name '<nnnnn>.xml' or '<nnnnnn>.xml (where the prefix 'nnnnn' or 'nnnnnn' is a sequence of 5 or 6 numbers) then move those files into the 't' directory.

      I have found that some script installations do not place the files in their correct subdirectory, and this leads to at least some of the 'readtext' errors.


    3. #13
      Elder Administrator Aragon Speed's Avatar
      Credits
      535.53
      Points
      35,140
      This user has no status.
       
      I am:
      Crazy
       
      Total Contributions For

      Aragon Speed Points for Reputation (Given)      £ 0.00
      Main InfoStatus and ThingsPoints and CreditsOther
      Join Date
      21-10-2006
      Location
      Dazed and sore at the bottom of the ugly tree. YES I FELL!
      Posts
      8,380
      Blog Entries
      5

      Default

      Don't install EMP, it overwrites part of the mod. We have already merged it into XTM so there isn't a conflict and so that mods that need EMP will still work. This could be causing the readtext issues.


    4. #14
      TXU New Member wednesday-rose's Avatar
      Credits
      -0.89
      Points
      188
      This user has no status.
       
      I am:
      ----
       
      Total Contributions For

      wednesday-rose      £ 0.00
      Main InfoStatus and ThingsPoints and CreditsOther
      Join Date
      10-05-2012
      Posts
      2

      Default

      Hi!
      I have downloaded the X-tended mod 0.7.5
      The game shows me that I only have 0.7.4 and I get a message that the game isn't properly installed - I'm missing the shipyard setup script?
      Can anyone help?
      Thanx!


    5. #15
      Swarmed by spaceflEyes Mangar's Avatar
      Credits
      132.00
      Points
      5,095
      is Making Holiday baskets of
      Space Fuel Jugs and Roasted
      Space Fly Baskets as gifts....
      PFfft!!!
       
      I am:
      Happy
       
      Total Contributions For

      Mangar - {M} Points for Shouts      £ 0.00
      Main InfoStatus and ThingsPoints and CreditsOther
      Join Date
      19-06-2011
      Location
      Stuck in a wormhole!!!
      Posts
      783
      Blog Entries
      5

      Default

      Not 100%, but take a look here. This might be your http://www.thexuniverse.com/threads/...nded-Mod-0-7-5 0.7.4 to 0.7.5 fix.


      Hmmm....there was something I wanted to mutter....must not be important after all
      [ Fluently verse in mutterings, babblings and ramblings ]

      "Never confuse education with intelligence." - unknown

    6. #16
      Elder Administrator Aragon Speed's Avatar
      Credits
      535.53
      Points
      35,140
      This user has no status.
       
      I am:
      Crazy
       
      Total Contributions For

      Aragon Speed Points for Reputation (Given)      £ 0.00
      Main InfoStatus and ThingsPoints and CreditsOther
      Join Date
      21-10-2006
      Location
      Dazed and sore at the bottom of the ugly tree. YES I FELL!
      Posts
      8,380
      Blog Entries
      5

      Default

      Not sure about the SY script, but the version number is correct. I forgot to update the version number for 0.75.

      Stupid question, but I assume you DL'ed the full version of 0.7.5 and not just the patch file? Make sure you are installing the mod to Reunion's main folder and not the 'mods' sub folder. It should be installed to the same folder that has X3.exe in it.

      Last edited by Aragon Speed; 27-05-2012 at 06:10 AM.

    7. #17
      TXU New Member wednesday-rose's Avatar
      Credits
      -0.89
      Points
      188
      This user has no status.
       
      I am:
      ----
       
      Total Contributions For

      wednesday-rose      £ 0.00
      Main InfoStatus and ThingsPoints and CreditsOther
      Join Date
      10-05-2012
      Posts
      2

      Default

      Hi!
      I think I know where the problem lies.
      One of the scripts I used had a new 09 DAT file which over wrote the XTM 09 file.
      I think I'm going to start again and see what happens.


    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •