Comments for Heavy Fighter

Current Discussion: Main discussion

  1. #1
    What about the Elite? Should we add it to this site and say it is an old design, no longer used by the Argon, but modified and still in use by pirates and the Otas corporation? (then link to those)
  2. #2
    Quote Originally Posted by Kalah View Post
    What about the Elite? Should we add it to this site and say it is an old design, no longer used by the Argon, but modified and still in use by pirates and the Otas corporation? (then link to those)
    Hiya Guys,

    @ Kalah.....
    Hiya mate,
    I say go ahead & add the Elite to the Wiki, however I don't recommend that it be added to this page, but instead have it's own page....
    Also don't forget to mention that the TC version is a new M4 class that has been designed & built to commemorate those who flew the old style M3 Elite....

    In other news, I've made a couple of minor typo corrections & added a couple of extra words to improve description flow of this page...

    Excellent effort by the original authors!

    Cheers & Thranx

    Want to view some great screenshot's?
    -->> Click Here <<--
    Want to find some great info on various ships & stations in the X series? -->> Visit the TXU Wiki <<--

  3. #3
    I was thinking about this this evening. We need to seperate off the lists of ships in someway to show whether they are still a current feature of the new game/s and also to make a place for the mods to still have some similar and relevant links, while still maintaining an overall 'official' view of what HFs, Corvettes, etc are available.
    Mokonzi
  4. #4
    I know that this is an old page but when I click on the link I get this...
    "Fatal error: Call to undefined method vB_WikiUrl::decode() in /home/xuni/public_html/vault/class/bbcode/template.php on line 317"

    Just figured I let you know.
  5. #5
    Hello bilinauburn!

    Welcome to TXU. Maybe it's just me and I miss an important point but... what link you are talking about?
    Everything at this article works fine for me but maybe this is related to moderator permissions. Could you please describe what link does not work for you.

    Thanks!


    I have no words, ... my voice is in my sword! (W.S. "MacBeth")

Users Browsing Discussions for This Page (0 members, 1 guests)